Protocol Error

Ask Questions & Get Help.
Post Reply
User avatar
Quicksinner
Captain
Captain
Posts: 15
Joined: 25 Jan 2016, 05:21
United States of America

Protocol Error

#1

Post by Quicksinner » 24 Dec 2016, 21:00

I'm getting this message when I try to log on to the 2.0 server. Nothing has changed on my end since the last time I logged on. I can go on all the other public servers without a problem. Any ideas what is causing this? I checked the ED forums and there isn't much help there. My internet connection is pretty solid with 17ms ping. I've rebooted the PC twice to no avail. Weird how it's just the 99th server, unless I was banned but I doubt that since I haven't had much time to fly recently

User avatar
pyromaniac4002
Colonel
Colonel
Posts: 1473
Joined: 21 Jun 2015, 02:45
Location: Orange County, California
United States of America

Re: Protocol Error

#2

Post by pyromaniac4002 » 25 Dec 2016, 11:25

The message just says "Protocol error?"

Never heard/seen that one before. Maybe a networking issue? Pretty sure it's nothing to do with being banned.
Image

User avatar
TracerFacer
Colonel
Colonel
Posts: 1268
Joined: 24 Jun 2015, 10:25
Location: North Dallas Burbs
United States of America

Re: Protocol Error

#3

Post by TracerFacer » 25 Dec 2016, 12:39

The other day a bunch of folks could not connect to the server at all... Until I reset it.

They had been connected, got disconnected, and then could not reconnect until I reset the server. It was strange for sure. We mentioned it in the Ed forums but no attention was given to our thread.
Image

User avatar
Quicksinner
Captain
Captain
Posts: 15
Joined: 25 Jan 2016, 05:21
United States of America

Re: Protocol Error

#4

Post by Quicksinner » 25 Dec 2016, 23:17

Still says "protocol error stream error". I'm gonna reset my entire network but it's just weird it's the 99th server only.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests